Multipost Newsletter
[Plugin: Multi Post Newsletter] PHP version is higher than the minimum requirement??? (3 posts)

  1. m4rt
    Posted 5 years ago #


    Ive just installed the Multi Post Newsletter plugin and I'm getting the following error message in my plugins window

    Multi Post Newsletter: Sorry, This plugin has taken a bold step in requiring PHP 5.0+, Your server is currently running PHP 5.1.6, Please bug your host to upgrade to a recent version of PHP which is less bug-prone. At last count, over 80% of WordPress installs are using PHP 5.2+.

    As the requirement is version 5.0+, can you suggest why it's displaying this error when our version is 5.1.6??

    Many thanks

  2. Thomas (inactive)
    Plugin Author

    Posted 5 years ago #

    Hi m4rt! Thanks for the info, I'm going to check this.

  3. Thomas (inactive)
    Plugin Author

    Posted 5 years ago #

    Hi m4rt!

    I checked the code.

    The requirements are PHP >= 5.2.0. So I don't support 5.1.x. Also, WordPress 3.2 will take a step to PHP >= 5.2.0.

    You should also do the update of a new PHP Version 'coz of some security behaviours.


Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic