Support » Networking WordPress » Plugin mu sitewide tags does not work on Internet

  • Resolved colegota

    (@colegota)


    Hi!

    recently I was recommended to use sitewide tags to have a copy of every entry at my main blog. I did it when I was testing at home in a local installation with localhost and it worked. But now I’m installing website on Internet, I (believe) repeat all steps same way, but that entries at blogs are not published at main one.

    The differences can be that WP it’s 3.01 now and was 3.0 at localhost and that mapping it’s little different at Internet site with cpanel. But I’ve created the * subdomain, mapped to my IP and in fact, subdomains blogs works, and I can edit it, publish and navigate.

    When I install sitewide plugin I go to superadmin->options. First I check the “Enabled” for Tags Blog. Then Save, and later delete the word “tags” from option 1 and marked option 2 Post to main blog. Also marked “Non-public blogs” (as are test I use to disallow access to search engines) and the rest as default. Save again.

    Then I go to a blog and write an single post, and publish it. It appears at the blog (http://colegota.pedrezuela.net) but not at main blog (http://pedrezuela.net).

    What I missed?

    Regards,
    Colegota

Viewing 5 replies - 1 through 5 (of 5 total)
  • Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    Did you put the sitewide tags plugin in the mu-plugins folder?
    Is the colegota blog marked as public?

    Yes, sitewide tags is in /public_html/wp-content/plugins/mu-plugins

    If “public” means visible to search engines in settings->privacy, yes too.

    Ooooooops! As I see plugin must be in /public_html/wp-content/mu-plugins (not under …/plugin) I’ve changed and it works! 🙂 Sorry and thank you!

    BTW Now can’t see sitewide and domain mapping plugin listed at Plugins section (while they works both). 😕

    Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    No, it will not me listed under the general plguins menu becasue it doesn’t need t be activated when you put it in mu-plugins. You *will* see it if you click the little “must-use” link under the Plugins heading.

    OK!Thanks again.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Plugin mu sitewide tags does not work on Internet’ is closed to new replies.