Support » Plugins and Hacks » [Plugin: mTouch Quiz] Blank admin when activated

[Plugin: mTouch Quiz] Blank admin when activated

  • I want to use the mTouch Quiz plugin because I believe it is a good fit to what we currently need but when I activated the plugin it blanked out my admin. The website is live though, I just can’t get into the admin. I had to delete the plugin manually through ftp to get back access to the admin.

    Does anybody have a problem with integrating this plugin to WP 3.2?

Viewing 7 replies - 1 through 7 (of 7 total)
  • I have heard of similar experiences for users who also use the “Theme my login” plugin. Do you use this or any other plugins that alter your login or dashboard? I use it on 3.2 myself with no problems.

    I use White Label CMS and the Admin Menu Editor. Maybe one of them is causing the issue? By the way, would it be possible to integrate mTouch Quiz with Cubepoints? Thanks!

    Best way to know is to disable them. Then reenable my plugin. If the same thing happens, it wasn’t their plugin. if it works now, it was them. But my guess is there is a conflict. I’ve never figured out what it is, so you will probably be out of luck and have to stick with your other plugins which are probably more important to you. I wish I could be more helpful. :-\

    After updating word press and mtouch quiz – I have realised that the plug-in has stopped working. When you click on start, you get “there are X question to complete” but the questions are not displayed. Since I discover your plugin, I am including exercises on my website and it is a great aid. Would you mind to have a look and advise please?

    Thanks a lot for your help


    As I replied to your email,
    this quiz works: http://www.spanish-aid.co.uk/2011/06/05/quiz-of-the-day-ser-estar/ and this one doesn’t: http://www.spanish-aid.co.uk/2011/06/15/quiz-of-the-day-practica-de-video/ So I think the problem is likely with your video plugin.

    Also, there are a ton of errors on your site. You should start by disabling ALL plugins. Yes, ALL! Then enable mine. If mine works now, then there is a problem with your plugins. Reenable them one at a time until my plugin stops working, and then you will know the problem plugin. If after disabling ALL plugins mine still does not work, change your theme to the Twenty Ten or Twenty Eleven default theme. At this point, my plugin will almost certainly work, and you will know the problem is with your theme.

    As many errors as you have, it is likely a lot of things. But if you turn on only my plugin with the default WordPress theme, it will probably work just fine. In which case, it’s not really something I can fix because I didn’t break it.

    I have disabled all plugins and guess what it work 😉 Thanks a lot for your help know I have to clean up my errors.

    Thanks for creating a fantastic plugin.

    Glad to hear it still works!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: mTouch Quiz] Blank admin when activated’ is closed to new replies.