WordPress.org

Support

Support » Plugins and Hacks » [Plugin: MP3-jPlayer] The player appears but it doesn´t play

[Plugin: MP3-jPlayer] The player appears but it doesn´t play

  • Hi, Simon

    I followed all the steps to play mp3s with your plugin. The player appears in widget and it shows the whole info but it doesn´t play the song (autoplay and repeat options on). It keeps blinking and says connecting but nothing else happens. I don´t know what to do. Any help, please?

    In the main page the player appears but there isn´t info and it doesn´t play.

    This is the link
    http://www.ellunardesevilla.com/?page_id=2

    Thank you

    Cabodegata

Viewing 15 replies - 1 through 15 (of 18 total)
  • Plugin Author simon.ward

    @simonward-1

    Hi Cabodegata,

    all looks ok just that there’s no mp3 at this location:
    http://www.ellunardesevilla.com/Rumba Sinfonía 40 (Mozart).mp3

    maybe just a typo in the filename on the playlist or in the defauft folder setting if you’re not using the library.

    Simon

    Hi Simon:

    Thank you for your reply.

    Obviously there´s a conflict with typo. I erased the accent above “i” of Sinfonia and now it goes a step ahead. From “connecting” now we have “buffering” but it doesn´t play the song (00:00). Maybe is because of i´m using a Mac.

    Thank you again for your time.

    Cabodegata

    Hello to all,
    I’m having the same problem. I’m not using a MAC, last message says “buffering”. The URL is:
    http://blog.mario-kratzer.de/?p=51
    Attention: This is nothing very loud 🙂

    Can youYoelp?

    Best wishes,
    Mario

    Plugin Author simon.ward

    @simonward-1

    Hi Mario, i think you’ve hit a bug with capitalised file extensions, they’re not going to work at the mo (blush). It should work if you rename them from ‘.MP3’ to ‘.mp3’. It’s done automatically when you upload to the library. I’ll repair this in next release.

    Hi Cabodegata, you are right the accented letters in filenames cause problems.

    Simon

    Hi Simon,

    I’m having the same problem… I’ve tried everything. Any suggestions?

    URL is:
    http://kentuckyfriedfaith.com

    Thanks,

    O’Farrell

    Plugin Author simon.ward

    @simonward-1

    Hi O’Farrell,

    could you tick the ‘Add diagnostic to footer’ option, it’s under template tools on the player settings page. Post back when you’ve done it and i’ll have a look at your site again.

    Simon

    Hi I think I am having a similar problem. The plugin is finding the files, but is not linking to them.
    http://ashsoutham.emptyheadactorswebsites.com/music

    I’m sure they are mp3s as they were playing using a different plugin.

    Any ideas what i might try?

    Thanks

    Plugin Author simon.ward

    @simonward-1

    Can you tick the ‘add diagnostics’ option and i’ll have a look
    Simon

    I’m having the same issue attempting to use a custom path. Here is my url with debugging on: http://www.blueridgeoutdoors.com/BRO_DEV/special-sections/2010-festival-guide/test-player/

    Plugin Author simon.ward

    @simonward-1

    Hi,

    it was the ‘FEED:’ not set correctly. It must be set to a local folder (or LIB for the library). If you leave out the uri part it should work ok, so you’d probabaly want just this:

    FEED:/trailmix/audio/february

    Simon

    Hi Simon,
    That did the trick! Thanks

    Hello,
    I have the same problem. The player is installed and it shows 165 mpg3 files in the library.
    I’m using;
    Wordpress: 3.1
    Mp3 Jplayer: 1.4.3

    It’s setup to play as a Widget/Mode 3/My library

    I can see the songs loaded to the player (ready status) when i click play, it just says “Connecting”, but it never plays.
    the url is https://dev-jumptwist-qa.crumpeta.com

    thanks for you help

    Your URL says “Untrusted Connection” so I didn’t check the file names, but I found that when you add the Custom Fields for your files, you have to name the files exactly as they are named in the media directory you’re uploading to – without the .mp3 extension if you’re hiding that. For instance, the Custom Field Name should be: mp3 then the name of the file in the Value field, such as: My-Song-Title (just an example).

    Hi malawimama,

    thanks for your response. I’m sorry about the URL, its an internal server. I forgot about that ( it has to be live for you to see ). I’m not using Custom Fields for the files. The files were uploaded using WP-e-commerce (maybe that uses custom fields, i don’t know).
    Other than that, i just uploaded and installed the plugin.
    Any other suggestions?

    Thanks.

    Hi all,

    I’ve been trying to make this work for a couple of days. Here is what i found out:
    If I use an FTP program to upload songs to a folder such as /wp-content/upload/songs/
    and choose that folder as a Mode. The player detects the songs but it won’t play them.

    If I use the WP Media to Upload files to the Media. I choose the same songs and the player plays the songs.

    Now my problem is that i have over 100 songs already uploaded to the library and would be a disaster to upload the same songs again. Is there a way around this?

    Thanks.

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘[Plugin: MP3-jPlayer] The player appears but it doesn´t play’ is closed to new replies.