WordPress.org

Support

Support » Plugins and Hacks » MP3-jPlayer » [Plugin: MP3-jPlayer] Player does not play music, only Generates some text links

[Plugin: MP3-jPlayer] Player does not play music, only Generates some text links

  • this player works fine for me on my local install and also at my test installation of kathyisawesome.com
    running WP3.1 RC3

    but at this site:
    http://www.livemadlove.com/
    (running WP3.1 beta)

    all i get are the text links and no joy. this is on all browsers for me. i have disabled all other plugins. i’m backing up stuff so i can upgrade, but i’m not sure what else to check…

Viewing 10 replies - 1 through 10 (of 10 total)
  • as an update… i’ve updated to WP3.1RC3. still no joy, though it does now seem to load on some of the pages. why would it only some of the time?

    Plugin Author simon.ward

    @simonward-1

    i think it’s that the player can’t see anything there to play. How are you setting the tracks? are you using custom fields or widget?

    Plugin Author simon.ward

    @simonward-1

    not sure what you mean with generating text links?

    sorry I was so vague. i can’t believe I did that as it annoys the hell out of me when other people do it.

    as per my email i mean i get:

    Play
    Pause
    Stop
    «prev
    next»
    HIDE PLAYLIST

    as text links in my widget area where I should be getting the full player. the scripts are not loading on every page even though the widget is on every page.

    Plugin Author simon.ward

    @simonward-1

    Thanks again for reporting this,

    it’s fixed in 1.4.2 which is now up

    Simon

    applause!! nice work Simon!

    I am running 1.4.3 and just updated to wordpress 3.1.2 and have the same problems as helga (player displays ul of the player’s buttons). Any advice for a quick fix?

    **UPDATE**

    I deactivated the plugin and removed the admin bar and seems to be working again.

    I’m using mp3-jplayer 1.7.3 with WP 3.2.1 and I have the same problem :-/ how can I fix it ?

    @iliketheride, I have the same issue. How do you deactivate the admin bar? Not that I’m sure that will fix it…

    The admin bar can be turned off/on per user in the User Profiles (it’s called “toolbar”) but I don’t think that is the issue. The issue I was having was that I had removed WP-needed items from a custom made home page…this especially:

    <?php
    /* Always have wp_head() just before the closing </head>
    * tag of your theme, or you will break many plugins, which
    * generally use this hook to add elements to <head> such
    * as styles, scripts, and meta tags.
    */
    wp_head();
    ?>

    Once I put that back into my <head> all the graphics/styling showed up. Now…I just have to figure out how to get it to find the playlist–that is not working, so I can see my player, but it has no idea where the files are…

    HTH

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: MP3-jPlayer] Player does not play music, only Generates some text links’ is closed to new replies.
Skip to toolbar