WordPress.org

Ready to get started?Download WordPress

Forums

MP3-jPlayer
[resolved] Play button Shows But wont play an MP3 (5 posts)

  1. Albzy
    Member
    Posted 3 years ago #

    Hi! im sure everyone else has had or run into this issue and im pretty good with this stuff on my own but i used the short code properly and every thing and got the play button to show up but it does nothing when i click it any browser. is there something basic i'm forgetting to do...i really wanna use this music player as i've been through about 5 already that i cant get to work the way i want also i am using the Twenty Eleven theme

    http://wordpress.org/extend/plugins/mp3-jplayer/

  2. Albzy
    Member
    Posted 3 years ago #

    Never mind! i moved my jquery to the top od my <head> and now it works ...thanks!

  3. namha
    Member
    Posted 3 years ago #

    where did u do this?
    I have the same problem

    Thanks

  4. jplew
    Member
    Posted 2 years ago #

    I've having the same problem here too. What do you mean by 'move my jquery'?
    http://www.bhaktiexperience.com (debug is turned on)

  5. jplew
    Member
    Posted 2 years ago #

    ok, fixed. My problem is that I was double-loading the jquery.min.js file. I had a nivo slider on my page, so all I did was comment out nivo's instance of the jquery include in my header.php, and voila, everything worked fine.
    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic