Support » Plugin: Mouseover Gallery » [Plugin: Mouseover Gallery] Text Under Image in left_part?

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author didr

    (@didr)

    LucyRyder

    (@lucyryder)

    Hi,

    I cannot get the Mouseover Gallery working – I wonder if you could advise me what im doing wrong?! –

    I installed the Mouseover Gallery plugin and set the dimensions etc. in Settings, then I
    • went to a page
    • went to the ‘Upload image’ icon
    • added some images, clicked ‘Save all changes’
    • then the Gallery Settings fields popped up in the window – clicked ‘Insert Gallery’
    • On the page all I get is a big image and thumbnails but no mouseover or title of the image showing.
    – When i looked back at the html of that page the normal gallery shortcode was inserted [gallery link="file" order="DESC" columns="4" orderby="rand"]
    – should it be [gallerymo] – should i insert this manually myself? And do I need to put the 2 divs mentioned on this site left_part & right_part in my self or does the plugin do it?

    Thank you very much – i love how this plugin looks but cannot seem to get it working right! I have read the page on this already and it does not help: http://babelfish.yahoo.com/translate_url?trurl=http%3A%2F%2Finternetdienste-berlin.de%2F&lp=de_en&.intl=us&fr=moz35

    Thanks very much!

    ronr1999

    (@ronr1999)

    Hi Lucy,

    You simply add the photos to the gallery, as you’ve done, but you do not click on Add Gallery, just click on Save All Changes. Then all you need is [gallerymo]… and no you do not need left and right DIV, it does it for you.

    See it here!

    Hope this helps.

    RR::WD

    LucyRyder

    (@lucyryder)

    Hello,I have found another post on here that has helped me thanks!

    LucyRyder

    (@lucyryder)

    Ah fantastic, thanks for that! I have got it working now – but one other thing – i have activated the >Forward and <Back links, but when i hover / click on these my large image disappears and i get the word null in it;s place. Any ideas what could be wrong here?

    Many thanks again for your help – much appreciated!

    Lucy

    Plugin Author didr

    (@didr)

    Sorry, I didn’t disable these options. They don’t make any sense in this mouseover gallery. In this case prefer the original plugin, the plugin gallery reloaded.

    LucyRyder

    (@lucyryder)

    Thanks very much for your reply! yes i will just disable them.

    Thanks
    Lucy

    Hello again – do you know if I can modify the Plugin files so that when the thumbnail is clicked on it opens the full size/dimension image in a new browser tab rather than the same one requiring the viewer the click the Back button?

    Thanks!

    Plugin Author didr

    (@didr)

    Sure, you can, but I don’t know how and why.

    Hello Lucy,
    I follow the same steps as you described, so got the same shortcode [gallery link="file" order="DESC" columns="4" orderby="rand"], and the same result, no mouseover gallery.

    What do you mean? [I have found another post on here that has helped me thanks! ]
    Could you show me how you finally got it done!

    Thank you very much.

    Plugin Author didr

    (@didr)

    You’ve used the wrong shortcode. For mouseover gallery you have to use [gallerymo …]

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Plugin: Mouseover Gallery] Text Under Image in left_part?’ is closed to new replies.