WordPress.org

Ready to get started?Download WordPress

Forums

Mouseover Gallery
[resolved] infuriating word 'null' instead of first image (2 posts)

  1. cpfs
    Member
    Posted 2 years ago #

    Installed Mouseover Gallery by Dietrich Koch. It works very nicely except when I first load the page it displays the word 'null' instead of the first thumbnail image (any would do instead of the word 'null'.) Any idea what I'm doing wrong?

    http://wordpress.org/extend/plugins/mouseover-gallery/

  2. cpfs
    Member
    Posted 2 years ago #

    I've struggled with this for hours and as soon as I post a question on it I stumble across the answer.

    Basically you need to disable all navigation buttons on the Settings->mogallery page. So go to the section marked 'Controls' and make the following inactive:

    Browser "Back" support
    Main Image "Next" click
    Gallery Forward / Back Buttons

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic