WordPress.org

Forums

[Plugin: More Types] "Not generated by this plugin - no actions" (7 posts)

  1. Ian
    Member
    Posted 5 years ago #

    So, I had some post types defined in my functions.php when I loaded the plugin. They seemed to work fine, but then when I deleted "Movies" I saw double of all the regular post types (like "pages"), Movies was back, and I see "Not generated by this plugin - no actions" next to all my custom post types.

    I took the code out of the functions.php and tried uninstalling and reinstalling More Types, but they just come back exactly the same way. I'm gonna disable it for now and go back to having the code in functions - but I'd love to be able to use this, since More Fields is an integral part of my site.

    http://wordpress.org/extend/plugins/more-types/

  2. kalstrom
    Member
    Posted 5 years ago #

    What's your setup? WP? MF?

  3. Ian
    Member
    Posted 5 years ago #

    WordPress 3.0, no multisite. Some tweaks and plugins needed to run all the site functions.

    http://www.tradereadingorder.com

    I'm not sure what other details to list, let me know if there are any specifics that would help!

  4. kalstrom
    Member
    Posted 4 years ago #

    We'll look into this when finishing our work with More Fields 2.0 and More Types 1.0.

  5. Andrew Yates
    Member
    Posted 4 years ago #

    Hi kalstrom

    Just to let you know I have experienced this on 2 separate installs when deleting Movies.

    Thanks for your hard work.

    Andy

  6. kalstrom
    Member
    Posted 4 years ago #

    @ianaleksander @andy7629: Look for the release candidates of More Fields 2.0 and More Types 1.0.

  7. Ian
    Member
    Posted 4 years ago #

    Is this issue fixed now? Since I've got so much content already using the post types from my functions, I'm kind of nervous about trying the plugin. Is there an easy way to convert them from hard coded to plugin-editable post types?

Topic Closed

This topic has been closed to new replies.

About this Topic