Support » Plugin: More Taxonomies » [Plugin: More Taxonomies] numerous deprecated references, and unchecked arrays

  • if you develop with wordpress debugging on, you’ll throw literally pages of errors with all three of the MORE plugins. Reasons are
    a) that the code makes use of deprecated functions (which is one of the reasons they’re having bugs with quotes).
    b) that they do not check for the existence of array indexes before calling them.

    This bug applies to MORE Taxonomies, MORE Fields, and MORE Types.

  • The topic ‘[Plugin: More Taxonomies] numerous deprecated references, and unchecked arrays’ is closed to new replies.