Support » Plugin: Mint Sliders » [Plugin: Mint Sliders] Conflicts with other plugins

  • While working in another plugin that uses custom post types I get the error:

    Fatal error: Call to undefined function get_current_screen() in /usr/local/pem/vhosts/112327/webspace/siteapps/24990/htdocs/wp-content/plugins/mint-sliders/mintfunc.php on line 118

    The other plugin is bbPress and I don’t think the problem is there. In fact, I don’t see why bbpress would be calling a function in your plugin. Does it have something to do with you declaring functions globally?

    Any help you can give me is appreciated.

    http://wordpress.org/extend/plugins/mint-sliders/

Viewing 1 replies (of 1 total)
  • Plugin Author Taraprasad Swain

    (@swaintara)

    This is not any conflict with other plugins. You might be using lower version of WordPress.

    “get_current_screen()” is a standard WordPress function since WP v3.1.0

    Which version of WordPress are you using?

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Mint Sliders] Conflicts with other plugins’ is closed to new replies.