Support » Plugin: MiniMeta Widget » [Plugin: MiniMeta Widget] Works with 3.2.1

Viewing 1 replies (of 1 total)
  • It is not working with my install of 3.2.1, I am getting lots of errors, for example:

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/waterway/public_html/parish/wp-includes/functions.php on line 3467
    
    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/waterway/public_html/parish/wp-includes/functions.php on line 3467
    
    Notice: Undefined index: mmconfigid in /home/waterway/public_html/parish/wp-content/plugins/minimeta-widget/app/options-save.php on line 7
    
    Notice: Undefined index: action in /home/waterway/public_html/parish/wp-content/plugins/minimeta-widget/app/options-save.php on line 10
    
    Notice: Undefined index: action in /home/waterway/public_html/parish/wp-content/plugins/minimeta-widget/app/options-save.php on line 33
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: MiniMeta Widget] Works with 3.2.1’ is closed to new replies.