WordPress.org

Forums

Mini twitter feed
Twitts not showing (9 posts)

  1. Chocodrey
    Member
    Posted 2 years ago #

    Hi there,

    I installed the plugging and it is not displaying the twitts from my twitter account.

    The query option works when I tape #topic in the widget but nothing else work.

    I typed in the username in the username section but it does not work.

    To be honnest, I have no idea what I am doing and I might have messed up the php a little but it did not work before anyway.

    So I don't understand anything when you advise the user to paste a line on the template. I mean, where? Which page? This is not precise enought in my opinion.

    Can you help me? And maybe it will help other code illiterate people like me.

    Thank you

    http://wordpress.org/extend/plugins/mini-twitter-feed/

  2. Chocodrey
    Member
    Posted 2 years ago #

  3. SarahGlenn2010
    Member
    Posted 2 years ago #

    This is a fantastic plugin and I love it - on my widgets side. It also publishes my Twitter feed in a post.
    My trouble comes when trying to publish a list only in a blog post. I would like to publish only the tweets from one of my lists, but it publishes my whole feed instead.
    Shortcode inserted into the post is [minitwitter username="ScooperGlenn" list="Grenada News"]
    Help?
    My site is http://www.SarahGlenn.net.

  4. hectopod
    Member
    Plugin Author

    Posted 2 years ago #

    @Chocodrey if you are using widgets in WordPress, you just need to fill the field username with yours. If you are using shortcodes you just need to add: [minitwitter username="Your_Username_on_twitter"].

    @SarahGlenn2010 try with [minitwitter id="2" username="ScooperGlenn" list="Grenada News"].

    If you like the plugin, don't hesitate to rate it 5 stars! :)

  5. SarahGlenn2010
    Member
    Posted 2 years ago #

    Thanks. Is there any additional coding that I have to do if I am using the plugin in posts rather than as a Widget? It is still showing up as an empty box when I post ...

  6. hectopod
    Member
    Plugin Author

    Posted 2 years ago #

    You just have to change the id attribute.

  7. Chocodrey
    Member
    Posted 2 years ago #

    Hi there,

    I tried with the short code two and it's not working.

  8. Chocodrey
    Member
    Posted 2 years ago #

    I checked other browsers and it is working on Firefox and safari.
    For some reason it's just not working on chrome.

  9. hectopod
    Member
    Plugin Author

    Posted 2 years ago #

    What version of Chrome do you use?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.