Support » Plugin: Mini Loops » [Plugin: Mini Loops] Fixing compatibility with Newsletter Pro plugin

  • skyer2000

    (@skyer2000)


    Mini-loops is not compatible with Newsletter Pro when confirming a subscription. The fix is to use an absolute path when including files in the plugin (which is good practice anyways).

    mini-loops.php (Lines 89-91):

    Replace with:

    include_once(dirname(__FILE__) . ‘/widget.php’);

    include_once(dirname(__FILE__) . ‘/helpers.php’);

    http://wordpress.org/extend/plugins/mini-loops/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Mini Loops] Fixing compatibility with Newsletter Pro plugin’ is closed to new replies.