WordPress.org

Support

Support » Plugins and Hacks » Mini Loops » [Resolved] [Plugin: Mini Loops] About links after excerpt

[Resolved] [Plugin: Mini Loops] About links after excerpt

  • There’s one thing I can’t deal with : if I choose to display my custom excerpt, there’s a “more” link after it. Well, there’s a class and I can hide it.
    But… there’s more. There’s also a link on 3 dots (…).
    Does it come from the plugin or is it a wordpress core feature ?

    Thanks a lot for your help.

    http://wordpress.org/extend/plugins/mini-loops/

Viewing 3 replies - 1 through 3 (of 3 total)
  • simplejuan

    @simplejuan

    it is from the plugin…

    Plugin Author Kailey (trepmal)

    @trepmal

    Volunteer Mod & Reviewer

    Oy… I’m way behind on email/support.

    The [excerpt] tag has an after_link parameter. You can set this to false to prevent the “after” (which is be default “…”) from becoming a link.

    So [excerpt] will give you “…” that links to the post.

    [excerpt after="More"] will give you “More” that links to the post.

    [excerpt after_link=0] will give you “…” that does not link to the post.

    I used all these parameters…
    What is weird is that I have to specify [excerpt after="" after_link=0] to make the ellipsis completely disappear, but I always have a link “read more” that I have to hide through CSS.

    And… in a feature-enhancement mind 😉 : as I use [excerpt custom=1], There’s no need to be an ellipsis. You might think that could not be always true, but… if I’m a writer, in a workflow oriented way, my “custom” excerpt should be full displayed (and not a cropped version of my content) and should not have an ellipsis at the end.
    But it’s more defined by usage…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: Mini Loops] About links after excerpt’ is closed to new replies.
Skip to toolbar