Support » Plugins » [Plugin: Mingle Forum] Mingle U[date Troubles

Viewing 7 replies - 1 through 7 (of 7 total)
  • I’m getting this as well when a user signs up. Seems Mingle is buggy and no longer being supported by the author.

    Hi there, I exactly got the same problem, when I updated WordPress from 3.5.2 to 3.6. Before the update everything worked smoothly.

    The same error occurs when updating the mingle profile page with a new avatar, but it works quite well, when updating the profile page without changing the avatar.

    A third time, this error occurs is when sending a personal message to another member. You get 3 error messages “receipient can’t be blank”, “subject can’t be blank” and “message can’t be blank” even though everything works fine.

    The message even is displayed in the “sent messages” list instantly… that’s quite annoying and I’m just before launch of the project, but I can’t do with this errors…

    🙁 … months of work… lost in errors…

    Hi there, just want to let you know:
    There is a plugin incompatibility issue with the “NGFB Open Graph+” plugin. I try to figure out where in detail. But best practice for debugging is to start with deactivating ALL plugins, re-activating one by one and see, when the error occurs. Another good practice is to activate the WordPress debug logging by entering the following lines to your wp-config.php (logfile will be created in /wp-content/debug.log, you have to make the folder wp-content writable with 777 temporaily)

    * For developers: WordPress debugging mode.
    * Change this to true to enable the display of notices during development.
    * It is strongly recommended that plugin and theme developers use WP_DEBUG
    * in their development environments.
    define('WP_DEBUG', true);
    define('WP_DEBUG_DISPLAY', true);
    define('WP_DEBUG_LOG', true);

    FYI – If you activate NGFB Open Graph+ and it causes a problem, it may be with the theme and/or other plugins — it doesn’t mean the issue is with NGFB Open Graph+. 😉

    If you want to keep debug messages from cluttering your webpages, the following settings in wp-config.php are preferable:

    define('WP_DEBUG', true);
    if ( defined('WP_DEBUG') ) {
            define('WP_DEBUG_LOG', true);
            define('WP_DEBUG_DISPLAY', false);

    You can then review the debug / error messages in the wordpress/wp-content/debug.log file.

    And to turn on additional debug messages from NGFB Open Graph+, you can add the following as well:

    define('NGFB_DEBUG', true);
    define('NGFB_WP_DEBUG', true);


    Merci beaucoup, Jay-Seee!
    Je ne suis pas un programmeur. Je suis und designer 😉
    I’ll try to activate NGFB Open Graph+ again and get rid of the mingle issue 😉

    I found the problem:
    You get mingle working with latest WP 3.6 and NGFB Open Graph+ PlugIn installed when deactivating the advanced NGFB Option “Apply Content Filters” and “Apply Excerpt Filters”.

    That would indicate a problem with another plugin and/or theme that has hooked into the content / excerpt filters. WordPress calls the apply_filters() function to render content before displaying it (to expand shortcodes, for example), and some theme / plugin authors assume the apply_filters() function will only be called once, and so don’t necessarily clean-up after themselves. 😉 The apply_filters() function is actually intended to be called whenever content text needs to be expanded – not just once. 😉

    The downside of un-checking those options is that NGFB Open Graph+ will no longer have access to the “expanded” content to properly construct the description meta tags.


Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Mingle Forum] Mingle U[date Troubles’ is closed to new replies.