WordPress.org

Support

Support » Plugins and Hacks » Mingle Forum » [Resolved] [Plugin: Mingle Forum] How Do You Even Create a Post?

[Resolved] [Plugin: Mingle Forum] How Do You Even Create a Post?

Viewing 15 replies - 1 through 15 (of 21 total)
  • Hi, There are lots of instruction here, but you probably just need to set up the Forum Structure in your admin.

    http://cartpauj.icomnow.com/projects/mingle-forum-plugin/tutorials/

    “New Topic” redirects to Nothing Found page

    I installed Mingle Forum in my website, i already using WordPress 3.3.2 with buddypress 1.5.5,

    After Configured All categories and forums, I tried to make a new topic, When i clicking to “New Topic” , it simply redirects to Nothing found here page, 🙁 ,

    Please help me sir, Also i reinstalled it, But it not works,

    forum link, http://www.tweaktag.com/forum/

    New topic link when i tried, http://www.tweaktag.com/forum/?mingleforumaction=addtopic&forum=4.0

    and finally landed to my page not found error like this,..

    Page not found

    We’re sorry, but we can’t find the page that you’re looking for.

    waiting for your reply.. 🙁

    hey guys,

    im stuck with the same problem. I’ve set up categories and everything on my website and i went uder ideas and i couldn’t find a create post button. Please help

    –Rishaan Gupta

    @blobic123

    you only created a category itself, Still you not created any forums,

    Please refer this tutorials from mingle forum,

    http://cartpauj.icomnow.com/projects/mingle-forum-plugin/tutorials/

    I created Categories and deliberately clicked on the Add Forum button for each category. Nothing. No way to create a post of any kind and no create a post button. What’s going on? Does the this cost extra or something?

    I’ve been looking for this ability or option for an hour now and am going nutty. Can anyone please help?

    The website is InterraceToday.com. Please help. I’d really like to use this plugin. It looks like it should work but so far is not.

    I just checked all tutorials and logged out, and then tried to register as an “outside” user. Can’t do it. It would let me log in as a “subscriber” but after I got my password and username and logged in there was no Forum to participate in and no possible way to post any new comments or topics. Please help.

    I am having the same issue…I have the categories and forums set up but when I try to post….I do not see a link to allow me to do so. I watch the videos but the link is just not there…help?

    If you want a forum you can use bbpress.org made by same people and same layout as WordPress, I’d just have it in a folder called forums

    Go to the support website: http://cartpauj.icomnow.com/faq/.

    Click on the first topic, and you will find this explanation. It works for me.

    HELP! I can’t create a new topic?
    This question gets asked a lot and it’s understandable why. Many people install the forum, setup their options and add some “Categories” the problem is that they fail to see the little “Add Forum” link on the right side of those new categories. Categories are just organizing blocks for the Forums. You must have at least one category with at least one forum inside of it to post new topics.

    Hi,the same problem on my forum.I can grate categories,but topics and coment not workin(error 404).There no support how to greate topic only,categories and forums.

    http://remont-klimatici.com/%D1%84%D0%BE%D1%80%D1%83%D0%BC/

    I’m having the same problem as remontkl. I can’t add a new topic, when I try I just get an error 404 page and the topic is not added. I have categories and forums setup the same as the video tutorials.

    Hi.

    I cannot see how the forum is accesable from the home page.

    Can anyone help with this??

    I have set up catagories, forums, moderators etc but cannot see how to access any of it.

    Thanks!

    I just updated mingle forum to 1.0.33.2 and I’m on WordPress 3.2 and I can supposed add a new topic, as in I have a button that says new topic and it sends me to the form to write a post but once submitted it disappears.
    The lack of a website for cartpauj is what is concerning me now. All links leading to tutorials and any other instruction lead to an internal server error. boooooo.

    Does anyone have any suggestions for alternative forum plug ins?
    thx
    b

    I just went back to BuddyPress. This is way too much work just to try to get it off the ground. I’m done.

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘[Resolved] [Plugin: Mingle Forum] How Do You Even Create a Post?’ is closed to new replies.
Skip to toolbar