Support » Plugin: WP Mingle » [Plugin: Mingle] broken with 3.1

Viewing 7 replies - 1 through 7 (of 7 total)
  • dontrevivemebro

    (@dontrevivemebro)

    Anyone here have a site working with Mingle and WP3.1?

    I’ve found it doesn’t work with multisite and when you log in to prevents you from administrating your site.

    dontrevivemebro

    (@dontrevivemebro)

    Hi James,

    That’s precisely what I see and users are unable to log in too. Check this thread for how the developer responds:
    http://wpmingle.com/forum/mingle-plugin-forums-group2/support-forum1/mingle-not-compatible-with-wp-3-1-thread649.0/

    Best,
    Nick

    This is all very strange to me as I run WP 3.1 multisite and use Mingle forums on one of the blogs and it all works fine, no problems. I didn’t do anything special when installing or upgrading. I’m not sure what could possibly be different between my install and everybody else’s. Weird.

    BTW saying something is 100% compatible with WP 3.1 is in direct conflict with saying it doesn’t support multisite, as multisite is a core component to WP 3.1.

    Doh! Sorry I only use forums, not the rest of Mingle. That’s probably the difference. I can’t seem to delete this post…

    I have been using mingle on a site that is WordPress 3.1.3 (not multi) and I have not seen any probs. If u want to see it : tatting(dot)me. I like it for smaller sites bc it is lighter than BuddyPress with most of the goodies.

    so how do u get the forums working with your blog?

    OK I have mingle working but NOT the forum. I deactivated it long b4 3.1 so I may try to enable it. I did not do anything I just updated to the current version and it worked. Perhaps it is the theme I am using (Arras) so try dif theme and see, I am not sure. I may try to enable the Mingle forum to see it it will work. I just deactivated it so the db should have all info. I tried to install Mingle on another site using multi and it failed as expected. When I turned off multi it ok with 3.2.1. It is @ newcastle19720(dot)com w/out forum bc i did not wish to use it but may try in next day or 2 to see if it will work.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Mingle] broken with 3.1’ is closed to new replies.