[Plugin: Micro Anywhere] Buttons do not display to add Microformat data (4 posts)

  1. creativeworldstudio
    Posted 7 years ago #

    Hello -

    Micro-Anywhere sounds like a great plugin, but the buttons in the post/page editor are not showing in my version of WP (WP 2.6.3).

    The plugin does install and activate successfully.

    Any idea's how to get this working for WordPress 2.6+ ?

    Thanks - Leon.


  2. geecologist
    Posted 7 years ago #


    Same question as Leon's, but updated for version 2.7! I've just performed the upgrade, and the buttons have disappeared.

    Any ideas?


  3. undergroundwebdesigns
    Posted 7 years ago #

    Hi Leon and Tom,

    What web browser are you using? I run the plugin on my own blog, which has been upgraded to 2.7 and the buttons are still there and working correctly in both Safari and Firefox 3.0. Are either of you running any other plugins that work with the WYSIWIG editor (such as TinyMCE Advanced perhaps?).

    I'll have a look at the code and see if I can figure out why the buttons aren't showing up for you, but any more details you can provide will definitely help me track down the problem.


  4. creativeworldstudio
    Posted 7 years ago #

    Hi Alex,

    I've checked in Firefox 3 and Safari 3 and still no buttons :( What browser are you using?

    I can also confirm that I don't have any 'advanced' plugins for the WYSIWYG editor. I've got 2 plugins enabled that also display buttons in the WYSIWYG editor (Kimili Flash Embed and cforms) and both of these display their own button.

    Did you have the plugin running on wp2.5 first and then upgrade through to wp2.7? I'm just wondering if there's a link between fresh installs of Micro Anywhere not working on wp2.6+, and Micro Anywhere working on wp2.5?

Topic Closed

This topic has been closed to new replies.

About this Topic