Support » Plugin: Meteor Slides » [Plugin: Meteor Slides] Setting the JS slideshow timeout to 0 doesn't seem to disable pause

  • I am using Meteor Slides ( which is a great little plugin ) to show a slide show on my landing page. I would like to disable the pause on mouseover. I have modified the slideshow.js file as follows:

    $j(document).ready(function() {

    $j(‘.meteor-slides’).cycle({

    height: $slideheight,
    width: $slidewidth,
    fit: ‘1’,
    fx: $slidetransition,
    speed: $slidespeed,
    timeout: $slidetimeout,
    pause: ‘0’,
    prev: ‘#meteor-prev’,
    next: ‘#meteor-next’,
    pager: ‘#meteor-buttons’,
    pagerEvent: ‘click’,
    cleartypeNoBg: ‘true’,
    slideExpr: ‘.mslide’

    });

    });

    It doesn’t seem to be making a difference. Is there anything else I am supposed to do for this?

    http://wordpress.org/extend/plugins/meteor-slides/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Josh Leuze

    (@jleuze)

    Ah, that’s actually incorrect, thanks for pointing that out! Numbers shouldn’t have single quotes around them, it should look like this:

    pause: 1,

    But I would recommend using metadata instead of editing the JavaScript directly, then you won’t lose your changes when updating the plugin.

    Thanks for clearing that up for me.

    I’m actually not using the template tag to insert the slideshow. The way I have my site set up ( I would link it but I am currently only running a local version currently ) is the landing page that only contains the header graphic and navigation. Then the footer. All the content has been cleared from the page. Then I inserted the slide show with the short code so it sits in the content. Unless I can add that option to the short code but I was under the impression you had to do that with the template tag. Its a photography site and I am using Meteor Slides to display a few photographs as an “intro” page.

    Thanks for getting back with me.

    Well, nevermind that. I was just being absent minded. I took another peek at your website. Am I right in assuming the short code would be:

    [meteor_slideshow slideshow=”myslideshowname” metadata=”pause: 1″] ?

    Good grief.

    I meant metadata=”pause: 0″

    Plugin Author Josh Leuze

    (@jleuze)

    That’s correct, you can also add metadata to the template tag or widget.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Meteor Slides] Setting the JS slideshow timeout to 0 doesn't seem to disable pause’ is closed to new replies.