Support » Plugin: Meteor Slides » [Plugin: Meteor Slides] Not working with W3 Total Cache Version 0.9.2.4

  • Resolved kmlynch

    (@kmlynch)


    My Meteor Slides slideshow at http://llufamily.com was working beautifully until I installed W3 Total Cache. What’s happening is that the slideshow is no longer appearing – there’s an empty space where the slideshow is supposed to be, but the the slides themselves are not showing.
    Deactivating W3 restores functionality to my slideshow, but I would really like to also run W3 if possible. Can anyone offer some ideas on what settings in W3 I can tweak to allow Meteor Slides to work? Any suggestions would be greatly appreciated. Thanks!

    *I hope it’s okay that I posted here; I wasn’t sure whether I should post this here or in W3 Total Cache’s forum.*

    http://wordpress.org/extend/plugins/meteor-slides/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Okay, so disabling the JS minify settings seems to have done the trick… I’ll continue to just play around with it further and see what I can come up with. =)

    Plugin Author Josh Leuze

    (@jleuze)

    Yeah, the scripts in Meteor Slides don’t work very well when they are minified because the slideshow script is getting data from WordPress and this breaks when it is minified.

    pbsbluejay

    (@pbsbluejay)

    I’m having a similar problem with my Featured Content Gallery (slider image) but disabling the JS minify settings did not work for me.

    When I first installed/activated the W3TC plugin my slider worked fine with the default Minify enabled (set to Auto) in General Settings. Then later my slider completely disappeared above the fold.

    I have another blog with the DisplayBuddy (slider) installed which works quite well with W3TC and default Minify settings.

    Before I decide to use DisplayBuddy and get rid of my Featured Content Gallery slider plugin in my other blog that doesn’t work with W3TC, I was wondering if anyone had a solution concerning my FCG slider and W3TC compatibility issue.

    Plugin Author Josh Leuze

    (@jleuze)

    I haven’t used Featured Content Gallery, but with Meteor Slides I have just disabled minify or excludes the slideshow scripts and used the rest of the caching options. You could try that.

    pbsbluejay

    (@pbsbluejay)

    Hello JLeuze,

    As a matter of fact, I already disabled minify and kept the other caching features active. As a result, my slideshow is now working with w3TC activated.

    Plugin Author Josh Leuze

    (@jleuze)

    That’s good to hear!

    Disabling JS minify did work to restore our DisplayBuddy slide show, thank you – thought we were going to have to dump W3TC from the site!

    Plugin Author Josh Leuze

    (@jleuze)

    You’re welcome!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Meteor Slides] Not working with W3 Total Cache Version 0.9.2.4’ is closed to new replies.