WordPress.org

Support

Support » Plugins and Hacks » Meteor Slides » [Resolved] [Plugin: Meteor Slides] Multiple Images Not Showing– IE and Chrome

[Resolved] [Plugin: Meteor Slides] Multiple Images Not Showing– IE and Chrome

Viewing 7 replies - 1 through 7 (of 7 total)
  • I really need to get this resolved as I have posts that rely on this plugin. If I can’t get it resolved I will need to use something else. Thanks!

    I contacted the plug in’s developer directly and he found there was a stylesheet in my template that was affecting the image that were supposed to be displaying after image #1.

    Once I commented out that style the slideshow worked fine in IE and Chrome.

    I am having the same problem, but it is in all browsers.
    The slideshow will not advance beyond the first image.

    I contacted the plugin developer, Josh Leuze, who was nice enough to take a look at the page.

    The issue ended up being a CSS style that was the culprit. Here was the offending tag…
    <span class=”block-img-shadow” style=”width:680px”>

    Once I excluded the style everything worked like it should.

    Hope this helps!

    Where did you find the tag:
    <span class=”block-img-shadow” style=”width:680px”>

    Plugin Author Josh Leuze

    @jleuze

    @thegatewaychurch If the slides aren’t displaying there is probably a theme conflict, but the solution depends on your theme, can you post a link to the page you’re having this problem on?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] [Plugin: Meteor Slides] Multiple Images Not Showing– IE and Chrome’ is closed to new replies.
Skip to toolbar