WordPress.org

Support

Support » Plugins and Hacks » Meteor Slides » [Resolved] [Plugin: Meteor Slides] Error message trying to access settings in 1.5

[Resolved] [Plugin: Meteor Slides] Error message trying to access settings in 1.5

  • Hello Josh
    thanks for your plugin. On installing 1.5 I get the following error message when trying to access settings.
    “Fatal error: Call to a member function set_help_sidebar() on a non-object in /home/thebo892/public_html/wp-content/plugins/meteor-slides/includes/meteor-slides-admin.php on line 425”

    I have a slider in my sidebar at http://www.boynevalley.org.au/. Are sliders in the sidebar responsive with 1.5 or do the sliders need to be reloaded for this to come into effect?
    Thanks
    M

    http://wordpress.org/extend/plugins/meteor-slides/

Viewing 15 replies - 1 through 15 (of 16 total)
  • Plugin Author Josh Leuze

    @jleuze

    Hi Mark, are you running an older version of WordPress? The set_help_sidebar function was added in WordPress 3.3, which is the version that Meteor Slides 1.5 requires. Updating WordPress should resolve that error.

    The slideshow will be responsive in an location as long as the container it’s in is fluid the slideshow should scale with the container.

    Thanks for quick response
    I’ll have to update
    Mark

    Plugin Author Josh Leuze

    @jleuze

    No problem!

    Hi,
    Thanks for this great slideshow.
    It was working fine before update to 1.5 version.The slideshow disappeared after updating to 1.5 version.
    My WordPress is updates to 3.3.2.
    Thank you.

    Plugin Author Josh Leuze

    @jleuze

    Hi Bruce, can you post a link to the page you’re having this problem on?

    Actually I use your Meteor slideshow in 2 different websites.
    Here is the link of the website that the slideshow is not working anymore after the update to 1.5 version:
    Spanish French Tutor

    And this is another website that I use the Meteor slideshow.It was working like a charm before and now after update to 1.5 version it’s not working in Home page but it’s working on other pages.
    Here is the link:
    Farshid Etniko
    Thank you for your reply.

    Plugin Author Josh Leuze

    @jleuze

    On the first site, spanishfrenchtutor.com, the content above the slideshow is floated to the left, add a clear right before the slideshow and it should work fine:

    <div style="clear:both;"></div>

    On the second site, brportfolio.com, there is a JavaScript error that is probably breaking the slideshow script:

    $m(“.ccf-datepicker”).datepicker is not a function

    Try deactivating the Custom Contact Forms plugin and testing the slideshow to confirm if this is the cause of the problem.

    brportfolio.com
    Great,It works.
    I fixed the brportfolio.com as you mentioned by deactivating the Custom Contact Forms.
    Do you know by any chance a compatible Contact Form plugin that I can use?

    SpanishFrenchTutor.com

    I fixed it and it works.
    Thank you

    Plugin Author Josh Leuze

    @jleuze

    No problem, for basic contact forms I like Contact Form 7, for any complex forms I use Gravity Forms.

    JLeuze,
    I installed the Contact Form 7 and it’s good enough for me.
    Thanks for your help.

    Plugin Author Josh Leuze

    @jleuze

    You’re welcome!

    Hi JLeuze,
    I would like to add a “Reset” button into my form,could you please guide me how can I do that?
    Thank you.

    Plugin Author Josh Leuze

    @jleuze

    Should be able to do this pretty easily, take a look at this thread.

    Done.
    That was easy and I could add some css codes for positioning.
    Thanks.

    owlsheadbiz

    @owlsheadbiz

    Hi, I posted a question here, but figured it out on my own. Nevermind. 🙂

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘[Resolved] [Plugin: Meteor Slides] Error message trying to access settings in 1.5’ is closed to new replies.
Skip to toolbar