Support » Plugin: Metaverse ID » [Plugin: Metaverse ID] Nothing happening when I add an account?

  • Hi there! I just installed this plugin under WP 3.2.1 and while I can go to the Metaverse ID screen, and ‘add more’ and put all 4 of the ids I want in place (eve online, second life, the lord of the rings online, and champions online) — but when I select update/delete everything I’ve entered goes away and the page reloads as if I’d never entered anything. I checked in the logs and there’s nothing. Any ideas? Thanks!

    http://wordpress.org/extend/plugins/metaverse-id/

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author signpostmarv

    (@signpostmarv)

    step by step screengrabs would be handy in diagnosing the problem.

    when you enter the IDs the first time, the plugin should indicate that the profile data hasn’t been cached yet (hence the update column)

    Step 1

    Step 2

    Step 3

    Step 4

    No idea if the img tags are actually going to work. We’ll see. =)
    Edit: Fixed image links

    It doesn’t matter if I’m attempting to add one account or 4, it always just clears.

    Plugin Author signpostmarv

    (@signpostmarv)

    SL uses the account UUID at the moment.

    Check your PHP error logs ?

    Sadly I’m getting absolutely nothing in my php error logs nor apache’s own error logs. (specific to that vhost nor ‘global’) I’m just trying to set up the eve online one currently.

    Plugin Author signpostmarv

    (@signpostmarv)

    The EVE Online one is a perpetual bugbear, since I don’t play it any more I don’t tend to monitor it for breakage.

    Did you mange to get your SL ID working via the UUID ?

    I’m having this same issue. I’m trying to use my Eve Online ID, but every time I enter in the info it just clears it all.

    I’m unable to get these screens…
    http://s.wordpress.org/extend/plugins/metaverse-id/screenshot-3.png?r=488907

    http://s.wordpress.org/extend/plugins/metaverse-id/screenshot-4.png?r=488907

    Plugin Author signpostmarv

    (@signpostmarv)

    Do any other IDs work (e.g. without adding Eve IDs) ?

    If yes, I think I’m going to have to split the Eve MV-ID into it’s own plugin since it’s the number one source of complaints with the plugin.

    I tried a few other IDs and they worked. Not getting any results from Eve.

    Hey Signpostmarv:

    I don’t mind helping out with the Eve Online stuff. I’ve got my own Eve Online plugin and I’m familiar with the new api stuff. Feel free to give me access to the svn repository and I’ll branch of a version for fixing the eve api.

    Plugin Author signpostmarv

    (@signpostmarv)

    Zaine: you should be able to to checkout the plugin from svn then generate a patch 🙂

    hmmm. After actually playing with it for a bit, I got it to work with the Eve API.

    You can see it on the bottom right of http://www.innsmouthenterprises.com

    It’s going to break soon when they change the Eve API over to the new one though.

    Plugin Author signpostmarv

    (@signpostmarv)

    Another alternative is you make a plugin yourself that uses the mv_id_plugin__register_metaverses action and I remove Eve from the core plugin 😛

    I managed to get further, but then I get stuck here..

    Could not fetch character sheet, character does not belong to account

    My ID matched the ID on my config… I’m using the old API key.

    Thoughts?

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Plugin: Metaverse ID] Nothing happening when I add an account?’ is closed to new replies.