Support » Plugin: Novelist » Plugin messing with subdirectory /books

  • Resolved AngelaQ

    (@angelaq)


    I installed this plugin and before doing so I already had a subdirectory called /books

    I decided not to use Novelist, but even with the checkbox checked to delete all data when plugin deleted, all my old links for pages under /books now redirect to my home page

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author NoseGraze

    (@nosegraze)

    It sounds like you need to refresh your permalinks. Just go to Settings > Permalinks (general WordPress settings).

    Hmm, I went to that spot and I don’t see a place to refresh it?

    Plugin Author NoseGraze

    (@nosegraze)

    Just visiting the page should refresh it, or you can also click the save button (though you don’t need to make any changes — just re-save).

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin messing with subdirectory /books’ is closed to new replies.