Mendeley Plugin
[resolved] Widget not working (4 posts)

  1. tramullas
    Posted 4 years ago #

    Dear colleagues:

    I installed 0.7 on WP 3.3.1. Shortcodes works well, but I can't get the widget working. I only get a blank space, and the theme losses some componentes of the widget area... Do you have some idea?

    Thanks in advance,



  2. kochm
    Plugin Author

    Posted 4 years ago #

    You are right - the last changes introduced a bug to the widget code. There was a "global $mendeleyPlugin;" declaration missing in the code. The bug will be corrected in Version 0.7.1 which will be released end of the week.

  3. miketissenbaum
    Posted 4 years ago #

    I seem to be having the same problem - when I use the shortcode nothing seems to happen (other shortcodes do), has the error above been resolved?

  4. kochm
    Plugin Author

    Posted 4 years ago #

    The widget problem has been reportedly solved in 0.7.1.
    However, when you talk about "shortcodes" this is surely no widget issue.
    Have you tried to switch on debug mode and see what error messages are displayed (perhaps from the Mendeley API)?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Mendeley Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic