WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Mendeley Plugin] Please update plugin for new Groups API

[Resolved] [Plugin: Mendeley Plugin] Please update plugin for new Groups API

Viewing 1 replies (of 1 total)
  • Plugin Author kochm

    @kochm

    The plugin has been updated to make use of the additional collection types in the API (groups and documents).

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Mendeley Plugin] Please update plugin for new Groups API’ is closed to new replies.