Memcached Object Cache
[resolved] Reply to comment in w-admin not working (2 posts)

  1. tonny@debug.dk
    Posted 4 years ago #


    I have enalbed this plugin, and the object-cache does indeed work. The problem i have is when im trying to reply to a comment in wp-admin. When i click save, the progress indicater shows progress and then stops and im left with the textarea i replied in, as in nothing happened. When i hit save i again i get error that the comments has allready been submitted.

    I have tried to disable all plugins and the problem is still there. Only when i move object-cache.pg out of wp-content folder the reply comment function is working.

    Does anyone have this issue ?

    I tried turning of debug mode too to avoid headers being sent, this did also not solve the problem.

    I have installed php-memcache and php5-memcached i have setup monitoring in zabbix of the memcache and can indeed confirm tons of memcache transactions is going on.


  2. tonny@debug.dk
    Posted 4 years ago #

    solved this myseld. There was an empty linebreak in the object-cache.php file. I removed the linebreak and even the closing ?> line.

    This resulted in breaking the headers that needed to be sent back after doing the ajax stuf.

    Stupid error, but its solved now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Memcached Object Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic