Support » Plugins » [Plugin: Members List] Ajax not working and can't configure markup

  • Hi everybody,

    I’m trying to use the Members List plugin but it will not let me change the order of the fields via Ajax like it’s supposed to. I have to delete the fields and add them back in the order that I want them to appear. I also can’t configure the markup.

    If I try to do either of these things, I get this error message:

    There was an error while processing your request. Please try again.

    I am running PHP5 so that should not be the issue. I am using using WordPress 3.0.1 and plugin version Version 3.2.2. Any ideas?

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’ll make a note of this and attempt to resolve it in my next version of this plugin.

    Thanks. It’s a great plugin. The site theme is Atahualpa 3.5.3, which may or may not have anything to do with it. I just upgraded the site to 3.0.4 and will see if there is any difference.

    I get this same type of error if I try to configure the markup.

    First a box pops up that says ):[object Object] Then I’m forced to click ok to clear the popup. Then the page says:

    There was an error while processing your request. Please try again.

    Is the markup stored in a file or database table that I can edit the values directly and get around this error?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Members List] Ajax not working and can't configure markup’ is closed to new replies.