Support » Plugin: Member Access » [Plugin: Member Access] Permissions not sticking for scheduled posts.

  • I create a daily post that I wish to be public, typically scheduled to be published on a future date at 4:59. The post is published, but the viewing permissions is changed from “Ignore the default settings and make this post visible to everyone” to “Honor the default post visibility settings”. I do have setting preferenced set to “By default, only members can view pages”, but over-ride this when I create the post. Can this be fixed?

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m having same problem. When posting manually, setting the option to “Ignore Default Setting, visible to all”, as soon as I press the Update button, the “Honor default” button selects itself and so the post reverts to default. Would love an an answer to fix this or are we doing something wrong?

    That sounds a little different than my problem. If a post is published immediately I don’t have problems over-riding the default, it’s only when I schedule for future publication that it gets reset to the default.

    Ah yes, I didn’t notice that your problem was only when you schedule posts but I wonder if the cause is similar? I don’t have a problem with Member Access settings on Pages, just with Posts. My first thought is that it is a write access issue but I’m not sure what file(s) I should check in this regard………..?

    Still no work-around for this. I contacted the author via Twitter and he responded that he would look into it, but haven’t seen an update. Anyone else being inconvenienced by this?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Member Access] Permissions not sticking for scheduled posts.’ is closed to new replies.