WordPress.org

Support

Support » Plugins and Hacks » MediaElement.js - HTML5 Video & Audio Player » [Plugin: MediaElement.js – HTML5 Video & Audio Player] Videos are not playing

[Plugin: MediaElement.js – HTML5 Video & Audio Player] Videos are not playing

  • On this dev site page:
    http://sophiaguild.catswebweave.com/gallery/

    there are 3 videos placed in widget content areas (iThemes Builder).

    The poster images show fine, but the videos are not playing.

    I am using this code:
    [mejsvideo src=”http://sophiaguild.catswebweave.com//sophiaguild.catswebweave.com/wp-content/uploads/videos/IconGallery.mp4″ width=”194″ height=”194″ poster=”http://sophiaguild.catswebweave.com/wp-content/uploads/2012/07/mother-sophia-holding-child.jpg”]

    and this:

    [video src="http://sophiaguild.catswebweave.com/wp-content/uploads/videos/Talismans.mp4" width="194" height="194" poster="http://sophiaguild.catswebweave.com/wp-content/uploads/2012/07/talismans-winged-shin-thumb1.jpg" progress="false" volume="false" duration="false" fullscreen="false"]

    neither of which work.

    Please advise – thanks!

    http://wordpress.org/extend/plugins/media-element-html5-video-and-audio-player/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Update: I am using the same code format for all three players on this page:
    http://sophiaguild.catswebweave.com/gallery/

    and only the first player is working. The code is this:
    [video src="http://sophiaguild.catswebweave.com/wp-content/uploads/videos/Talismans.mp4" width="194" height="194" poster="http://sophiaguild.catswebweave.com/wp-content/uploads/2012/07/talismans-winged-shin-thumb1.jpg" preload="true"]

    Thanks,
    -Catherine

    The videos are in H264 format and sized to the exact dimensions of the area they are placed in.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: MediaElement.js – HTML5 Video & Audio Player] Videos are not playing’ is closed to new replies.
Skip to toolbar