Support » Plugin: MediaElement.js - HTML5 Video & Audio Player » [Plugin: MediaElement.js – HTML5 Video & Audio Player] Version 2.9.1 does not work in IE9 (Windo

  • Hi,

    I’ve been using the Mediaelement player for a while now, and really like it – thanks John! However, on a new site I have just set up I installed Mediaelement 2.9.1, and the players are not showing at all in IE9 on my PC. (They’re fine on my Mac/iPad and fine with Chrome and Firefox on the PC, it’s just IE9 that doesn’t work).

    On another website I maintain, the Mediaelement 2.7.0 plugin *was* still working in IE9, so I ‘downgraded’ the plugin on the second website to 2.7.0, and it’s now working fine in IE9.

    http://wordpress.org/extend/plugins/media-element-html5-video-and-audio-player/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: MediaElement.js – HTML5 Video & Audio Player] Version 2.9.1 does not work in IE9 (Windo’ is closed to new replies.