WordPress.org

Support

Support » Plugins and Hacks » [Plugin: MediaElement.js – HTML5 Video & Audio Player] Chrome 7 loads HTML5 player sometimes and

[Plugin: MediaElement.js – HTML5 Video & Audio Player] Chrome 7 loads HTML5 player sometimes and

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author johndyer
    Member

    @johndyer

    Could you post a link to the page where you’re seeing this happen?

    southernroutes
    Member

    @southernroutes

    I had to add [more] tags to my posts to hide the players from appearing on the home page so that they wouldn’t all start autoplaying at the same time, so I can’t show you that without potentially exposing other users to the audio madness…

    The site I’m using ME.js is here:
    http://www.cratediggersgold.com/

    You’ll see where I added the [more] tags to the posts with audio.

    I’m using Chrome 7.0.517.44 on a Win 7 64-bit PC. I was messing with some HTML5 video last week and Chrome would alternately show me the native player (which would autoplay regardlessly) and/or the Flash player.

    I really like the concept behind your plugin and will continue to use it for my audio samples, but it would be nice to have a bit more control either via (working) parameters in the shortcode or more global settings in the Dashboard. Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: MediaElement.js – HTML5 Video & Audio Player] Chrome 7 loads HTML5 player sometimes and’ is closed to new replies.