WordPress.org

Forums

MediaElement.js - HTML5 Video & Audio Player
black rectangle, no audio, no video in ol (5 posts)

  1. OllieJones
    Member
    Posted 2 years ago #

    Both audio and video don't play correctly in IE9 in so-called compatibility mode. They also don't play correctly in IE8.

    The player renders briefly, then is covered by a black rectangle.

    This is true on version 2.9.1. I tried both the standard wordpress plugin installation, and I tried laying the latest mediaElement.js files in over it, with exactly the same results.

    http://wordpress.org/extend/plugins/media-element-html5-video-and-audio-player/

  2. peterash
    Member
    Posted 2 years ago #

    I'm having this exact same problem. A phantom box, but I'm noticing it in Safari and Firefox. However, I am still getting a correctly working player. There's just a weird box beneath it that I can't get rid of.

  3. publichh
    Member
    Posted 2 years ago #

    On my pages, using with Volt-Magazine-theme it shows up 2 player for one file.
    1st one works fine, but the 2nd one is just a black rectangle

  4. publichh
    Member
    Posted 2 years ago #

    On my pages, using with Volt-Magazine-theme it shows up 2 player for one file.
    1st one works fine, but the 2nd one is just a black rectangle

  5. melvindrbk
    Member
    Posted 2 years ago #

    make sure there;s no space between the code and that the url is correct. when you copy the file url from FTP, sometimes starts with ftp:// instead of http:// and remove Public_html from the url too. try that and let me know if it works.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • MediaElement.js - HTML5 Video & Audio Player
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags