WordPress.org

Support

Support » Plugins and Hacks » Media Categories » [Resolved] [Plugin: Media Categories] Gallery Incompatibility

[Resolved] [Plugin: Media Categories] Gallery Incompatibility

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Eddie Moya

    @eddiemoya

    Thanks for the bug report.

    1. What version of WordPress are you running?
    2. Have you tried turning off all other plugins to be sure its this plugin?
    3. Have you reproduced this problem with other themes?

    I’ll do my best to figure out whats wrong.

    Hi,

    1. Version 3.4.1.
    2. Yes.
    3. No, I only have the one theme.

    Thanks

    Perhaps I should add: the theme I’m using is Suffusion (a child theme of it, but the result is the same if I use the parent theme).

    hi there

    i think i’m experiencing exactly the same issue as described by alphatucana. but i don’t think it has anything to do with the theme, because i’m using a different one than he does.

    thanks and i’m looking forward to a fix 🙂 !

    ok, i removed all the gallery-shortcode-stuff from the plugin-code and now wp-galleries are working fine again. so it got to do something with this part of your code.

    hope this helps to find the bug.

    Plugin Author Eddie Moya

    @eddiemoya

    Much appreciated – unfortunately I have been really tied up at work this week so I have not had a chance to debug this.

    marphy43 – what version of WordPress are you running.

    My suspicion is that something in 3.4 has changed with regard to how shortcodes work, breaking my plugins use of them. As can be seen on the plugin page, this plugin has only been tested up to 3.3.2

    hi

    i’m running wp 3.4.1

    thanks for your work!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] [Plugin: Media Categories] Gallery Incompatibility’ is closed to new replies.
Skip to toolbar