Support » Plugins and Hacks » [Plugin: MaxBlogPress Ping Optimizer] Any smart pinger compatible with WordPress vs. 2.5?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Worked fine in 2.5 for me… also in 2.6 for one of my blogs, but got a PHP errro on another blog when I installed the latest version (2.0) of the plugin.

    The error has been fixed in MaxBlogPress Ping Optimizer ver 2.1

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: MaxBlogPress Ping Optimizer] Any smart pinger compatible with WordPress vs. 2.5?’ is closed to new replies.