WordPress.org

Support

Support » Plugins and Hacks » Maven Member » [Plugin: Maven Member] can't activate?

[Plugin: Maven Member] can't activate?

  • hey there – great plugin so far, although it suddenly stopped allowing me to edit users. i create a regular wp user (subscriber) and that login works fine. then i assign a maven role – the credentials no longer work and the user is inactive. i go to Maven -> Users and i can’t click on anything – buttons will look like they’re clicking but won’t accept input. can’t activate, edit, delete etc. any thoughts?

    http://wordpress.org/extend/plugins/maven-member/

Viewing 1 replies (of 1 total)
  • Plugin Author juanbaena

    @juanbaena

    Hi there,

    We are checking that.
    Can you give us more information?

    -You create the user from the WP user form in the admin section?
    -The Maven Members role is assigned from WP user form or Maven Members user form?
    I found a issue when assign a Maven Members role from the WP user form, the first time you assign the role after create a user, the user is deactivated (it will be fixed with the next update), but i can reactivate the user using the Maven -> User options.
    -After this problem happen, you can activate, edit, delete, etc. others users? or only have problem with this one?
    -You can say us the WP version and the browser you are using?

    Thanks you for helping us to improve the plugin by reporting these issues.

    Regards.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Maven Member] can't activate?’ is closed to new replies.
Skip to toolbar