WordPress.org

Support

Support » Plugins and Hacks » Markdown on Save Improved » [Plugin: Markdown on Save Improved] Plugin Disabled when posting with MarsEdit

[Plugin: Markdown on Save Improved] Plugin Disabled when posting with MarsEdit

Viewing 5 replies - 1 through 5 (of 5 total)
  • The same thing with TextMate.

    Plugin Author Matt Wiebe

    @mattwiebe

    Hmm. I just tested this on both a local and remote install with MarsEdit and it worked fine. Which version of 1) WP and 2) the plugin are you running?

    WP) 3.3.1 Plugin) 2.2
    I did some additional testing on my two separate installs and I think I found the “cause”. It only disables markdown when I send to blog as draft vs publish

    I send most posts as draft for the large majority of my posts since I will often tweak settings after I send to WordPress.

    Plugin Author Matt Wiebe

    @mattwiebe

    Finally had a chance to test this, and I’m not running into this issue when publishing as a draft – it works just fine. Might be a plugin conflict.

    I just set up a new WordPress install today 3.3.1, installed and enabled ONLY markdown on save improved. Then I added it as a new default MarsEdit WordPress link to the blog. I have tested this on everything from my blank theme development install in MAMP, it’s reproducible in all situations I have created.

    In case there is a miscommunication of the problem see this quick post I set up

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Markdown on Save Improved] Plugin Disabled when posting with MarsEdit’ is closed to new replies.
Skip to toolbar