Support » Plugin: Lazy Responsive Video Embed » [Plugin: MarcTV jQuery Video Embed] Doesn't appear to work with WP 3.3.1

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Marc Toensing

    (@marcdk)

    What exactly is the error message you get?

    Couldn’t say anymore Marc – for all the obvious reasons.

    Plugin Author Marc Toensing

    (@marcdk)

    Ok, but what exactly does not work? The plugin is basically a jQuery Plugin so it should not depend on a specific version of wordpress. A little bit more input would be much appreciated =)

    Marc, your questions are really wonderful, and at the time of my post, I was deliberately ambiguous so that I could provoke someone to ask me to provide more details (which I happily would have), but that was 5 months ago, and I abandoned the plugin for something else that worked.

    Out of experience, I’ve noticed that conflicting jQuery versions ( installed by other plugins) can sometimes cause conflict among said plugins. Ultimately, I’m afraid I no longer recall the problem but thank you for coming around to taking notice.

    Plugin Author Marc Toensing

    (@marcdk)

    Hi Faisal,

    I’m sorry that I got in touch with you at such a late stage. I subscribed to the rss feed of the support threads regarding my plugin so that I should be informed earlier.

    Maybe next time then. 😉

    – Marc

    PS: There is a brand new version available: http://wordpress.org/extend/plugins/marctv-jquery-video-embed/

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: MarcTV jQuery Video Embed] Doesn't appear to work with WP 3.3.1’ is closed to new replies.