MapPress Easy Google Maps
Unexpected output after migration (2 posts)

  1. publicradio
    Posted 3 years ago #

    Mappress was working fine, but I had to move my site to a different server. Everything else in my installation works, and all the other plugins work. I have tried deactivating everything and then activating Mappress, but I still get unexpected output.

    Sometimes when I go to a page, I get:

    Warning: Cannot modify header information - headers already sent by (output started at {...}/wp-content/plugins/mappress-google-maps-for-wordpress/mappress_api.php:1529) in {...}/wp-includes/pluggable.php on line 866

    I can't figure out how to get my maps to work again, and I'm afraid to delete and reinstall because I don't want to lose my maps.

    Please advise. Thanks.


  2. jimkend
    Posted 3 years ago #

    Did you find a solution? I just moved my site and lost ALL my hundreds of MapPress maps!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • MapPress Easy Google Maps
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic