Support » Plugin: MapPress Easy Google Maps » [Plugin: MapPress Easy Google Maps] Mappress fails after 2.0.6 upgrade

  • Resolved grimpond

    (@grimpond)


    After upgrading to 2.0.6 editing a post with an existing map returned this error;

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/mydomain/wp-content/plugins/mappress-google-maps-for-wordpress/mappress_api.php:533) in /var/www/mydomain/wp-includes/pluggable.php on line 890

    I have not been able to find a solution.

    deactivating/reactivating – did not work
    deleting and reinstalling 2.0.4 – did not work

    D

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: MapPress Easy Google Maps] Mappress fails after 2.0.6 upgrade’ is closed to new replies.