WordPress.org

Support

Support » Plugins and Hacks » [Plugin: MapPress Easy Google Maps] Error upon activation

[Plugin: MapPress Easy Google Maps] Error upon activation

  • downloaded and installed the plugin. activated it in the WordPress Admin Area and was presented with this error at the top of my plug-in screen.

    Plugin could not be activated because it triggered a fatal error.
    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /path/to/wordpress/wp-content/plugins/mappress-google-maps-for-wordpress/mappress.php on line 767

    http://wordpress.org/extend/plugins/mappress-google-maps-for-wordpress/

Viewing 4 replies - 1 through 4 (of 4 total)
  • You received the error because you’re running PHP4. It’s corrected in the latest version.

    Regards
    Chris

    i have the same error, @ chris, could you please tell me,which php version has to be installed and how to do that (and how to check, which one i have)

    thanks

    thommy

    Hi Thommy & Grefft,

    I pushed out 1.4 with the same mistake. Please download 1.4.1.

    If you’re still having trouble, please email me – I don’t check these forums too often. You can reach me using the form at:

    Hi,
    I got the same error, this cause of I use PHP version 4.4.6 .

    :~( Any help !! I could not change my php to PHP5.

    Thanks
    Soithong

    Now I solved it, I upgraded to the lastest vertion 1.4.2, and now error.

    Thanks
    Soithong

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: MapPress Easy Google Maps] Error upon activation’ is closed to new replies.
Skip to toolbar