• Resolved adamford


    The actual setting of appointment times through this thing is just CRAZY.

    In the calendar backend, it’s showing 2 appointment times set – but on the calendar frontend it is showing 3 times set?!?

    When I try and manually set the appointment times for any given day through “set hours definitions” I click the “Change hours defnitions” checkbox, add my new hours and click submit. It doesn’t change the available hours. Instead it changes the day to show “BOOKED” for all hours on that day!?!?

    1. Where are these extra appointment booking times coming from?
    2. How do I manually set hours for a specific day?
    3. How do I set differential hours for a particular day of the week for the whole calendar? Eg how do I set different hours for EVERY saturday?? There seems no way to do this? I can’t be expected to go in and manualy set my hours for every actual saturday?

    There seems to be some critical feature that is missing here, and some of the advertised features don’t actually seem to work at all?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author DOTonPAPER



    In calendar >edit calendar settings you need to enable hours, add hours definitions (one per row) and after that enable the options for hours to get the schedule you want. If you want to have intervals, enable intervals, if you want your clients to be able to choose only a time slot, disable start hour /end hour, and so on.

    Now, to answer your questions:

    1. It is depending on the configuration you have set in backend;

    2. To manually set hours for a specific day, you need to select that day, add a price and number available, check both checkboxes “Set hours definitions” and “Set days availability” and click Submit.

    3. To have a bulk selection of a certain weekday, for example Saturday, you need to disable days from calendar. Go to calendar >edit calendar settings, disable all days excepting Saturday, go to calendar, select an interval of days (weeks, months, years) and follow the steps from question #2 to add custom hours.

    Thank you!

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin makes no sense’ is closed to new replies.