WordPress.org

Support

Support » Plugins and Hacks » [ Plugin: MailPress ] Write new mail not working…

[ Plugin: MailPress ] Write new mail not working…

  • Uploaded and activated Mailpress plugin. Everything works great except when trying to write a new mail message.

    After I click on write, or write new mail link from the Mailpress dashboard it redirects to the correct page but freezes the browser in IE7. When I try it in firefox a pop up message says that there is a script still running and if I would like to stop the script or cancel.

    When I stop the script it works brefly and I have sent a message out, but doesnt work in IE7 and is annoying when it constantly freezes.

    Any thoughts or ideas on how to fix this problem?

    Thanks

Viewing 12 replies - 1 through 12 (of 12 total)
  • If the plugin author is clueless about this problem….

    Yea, i tried to figure it out with him and he knows nothing, its annoying… Might look for something different…

    Any ideas for a good newsletter program?

    Thanks

    Hi,

    i am the other of the plugin.

    Did you try to deactivate all the plugins except MailPress to see if there is not a plugin conflict ?

    Hi,

    I am also having the same problem. I am using WordPress 2.6.2 I installed MailPress with no other plugins
    only MailPress when I click on “Write” I get a 404 Error Nothing Found
    are you aware of this bug? And do you have a solution? Because I would
    love to use this excellent plugin!

    Are there any solutions to this problem, is the plugin author aware of this bug?

    I have resolved my own problem, I have disabled mod_security on my server and now the “Write New” page works, this doesn’t give me much faith in the security of the plugin, no other wordpress plugin requires me to disable mod_security however MailPress now works, I hope the owner of the plugin will look in to this issues because it is an issue.

    I am also facing this trouble, but mod_security is not running so that can’t help me. here’s the link to me thread with arena
    http://groups.google.com/group/mailpress/browse_thread/thread/8a2dda1398f6f62e

    update: mod_security was running. Stopping it will allow use as the previous posted noted. Some hosts will not allow disabling it through .htaccess though; in those cases you would have to have your host turn it off.

    Hi,

    about this mod_security issue, anything in the mod_security logs ???

    been there as well… for myself I found out a problem with prototype.js (analys with an alert(selector); ) then last alert is:

    #function (number, iterator, context) {
    iterator = iterator ? iterator.bind(context) : Prototype.K;
    var index = – number, slices = [], array = this.toArray();
    while ((index += number) < array.length) {
    slices.push(array.slice(index, index + number));
    }
    return slices.collect(iterator, context);
    }

    Do you use AdSense Plugin?

    But first, try Google Chrome browser, should work better….

    OS.

    – its a jquery/prototype conflict caused by 2 plugins (mailpress=jquery & other plugin=prototype) calling some same event … in my case with adsense manager. You can solve it by adding one line to the adsense manager plugin class-admin.php:

    if (!strstr($_REQUEST[“page”], “mailpress”)) // <- this line 26
    wp_enqueue_script(‘prototype’);

    Solution provided by Pekka Gaiser http://www.pekkagaiser.de

    THANKS That fix worked from me.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[ Plugin: MailPress ] Write new mail not working…’ is closed to new replies.
Skip to toolbar