Support » Plugin: MailMan Widget » [Plugin: MailMan Widget] Bug found in Mailman widget

  • Resolved wporso

    (@wporso)


    Hi!

    I think I’ve found a bug in the MailMan Widget:

    there must not exist an GNU mailman description! Otherwise the drop down list where you can selcet the mailinglist you want to use, will stay empty! I tried this with several gnu mailman installations and it’s allways the same.
    The GNU mailman field which has to be empty is: “description (general)”
    I tried it with GNU mailman 2.1.9

    Thanks for this very usefull widget! It would be great if use of description would work properly!

    Kind regards, wporso

    http://wordpress.org/extend/plugins/mailman-widget/

  • The topic ‘[Plugin: MailMan Widget] Bug found in Mailman widget’ is closed to new replies.