WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Mailjet for WordPress] Not working with jQuery 1.4

[Resolved] [Plugin: Mailjet for WordPress] Not working with jQuery 1.4

  • The topic ‘[Resolved] [Plugin: Mailjet for WordPress] Not working with jQuery 1.4’ is closed to new replies.