Support » Plugin: MailChimp Widget » [Plugin: MailChimp Widget] Not working in 3.1

  • Resolved rgbk

    (@rgbk)


    Well that’s it. It doesnt work.
    Created a widget in function.php
    added the widget. put the widget in my contact page.
    I enter a test email address. It waits and does some thining, then says thanks. But nothing is added into my list.
    Shame cos it looked nice and simple and well made.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author jameslafferty

    (@jameslafferty)

    rgbk,

    If you give me the url where you’re trying to use it, maybe I can help you figure out the issue. I’ve got several sites running 3.1 where it’s working just fine.

    J.

    Plugin Author jameslafferty

    (@jameslafferty)

    I’m changing the status on this to not a support question, as I’ve had no reply to my effort to help. If you’d like help, please do let me know, either here or off list and I’ll do my best to get your issue resolved.

    J.

    Plugin Author jameslafferty

    (@jameslafferty)

    On a closer read of this question, I think I know what’s up. B/c of spam rules, folks won’t be signed up to your list until they actually confirm that they want to be signed up, which they do in response to a MailChimp confirmation email sent immediately after the signup. To see an email actually turn up on your list, you’ll need to send it from an email account you’ve got access to, and then confirm your subscription upon receipt of the second email. Hope that helps (albeit belatedly).

    Best regards,

    James

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: MailChimp Widget] Not working in 3.1’ is closed to new replies.