Support » Plugin: MailChimp Widget » [Plugin: MailChimp Widget] Fatal Error on Version 0.7 install

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author jameslafferty

    (@jameslafferty)

    Hi Al,

    It’s complaining b/c the class MCAPI has already been declared. I’d thought that spl_autoload would take care of that, and not run if the class already existed. Are you using any other MailChimp plugins?

    Cheers,

    James

    James,

    Thanks for the response! I am also using MailChimp Framework and MailChimp.

    Thanks,

    AI

    Plugin Author jameslafferty

    (@jameslafferty)

    Hi Al,

    Just pushed a fix that should have it working correctly again. It broke b/c I checked in a patch I’d done for someone else. Sorry ’bout that, and let me know when it’s working again (you’ll be at version 0.7.1).

    J.

    Sweet! Worked.

    Thanks,

    AI

    Plugin Author jameslafferty

    (@jameslafferty)

    Whoot! Marking it resolved.

    J.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: MailChimp Widget] Fatal Error on Version 0.7 install’ is closed to new replies.