Support » Plugin: MailChimp Widget » [Plugin: MailChimp Widget] Error message since updating to 3.4.1

Viewing 2 replies - 1 through 2 (of 2 total)
  • 3cstudio

    (@3cstudio)

    Huh – seems like it was an API glitch over the weekend? Things are working well again, for whatever reason — but I’m not complaining! Thanks… hopefully things are all set now.

    Steve C.

    3cstudio

    (@3cstudio)

    OK, not completely resolved. Seems that they’re intermittently not working for the sites (listed above)… especially http://thezombiedash.com/ — please advise. Would love to keep using this Plugin! But continually (or occasionally, even) getting: “There was a problem processing your submission.” doesn’t help at all… :-/

    Thanks for your prompt response,

    Steve C.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: MailChimp Widget] Error message since updating to 3.4.1’ is closed to new replies.