WordPress.org

Support

Support » Plugins and Hacks » [Plugin: MailChimp List Subscribe Form] Social for wordpress – Error

[Plugin: MailChimp List Subscribe Form] Social for wordpress – Error

  • Hi There, im gaving issues with the social plugin for wordpress. When i click on the twitter or facebook button to link my acounts i get the follwing error:

    error!

    POST to http://www.shaneknight.co.uk/components/com_wordpress/wp/index.php?social_controller=auth&social_action=authorized&is_admin=true&user_id=42 failed with 404: <!DOCTYPE html PUBLIC “-//W3C//DTD XHTML 1.0 Transitional//EN” “http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd”> <html xmlns=”http://www.w3.org/1999/xhtml” xml:lang=”en-gb” lang=”en-gb” dir=”ltr”> <head> <title>404 – Error: 404</title> <link rel=”stylesheet” href=”/templates/system/css/error.css” type=”text/css” /> </head> <body> <div class=”error”> <div id=”outline”> <div id=”errorboxoutline”> <div id=”errorboxheader”>404 – Category not found</div> <div id=”errorboxbody”> <p>You may not be able to visit this page because of:</p>

    1. an out-of-date bookmark/favourite
    2. a search engine that has an out-of-date listing for this site
    3. a mistyped address
    4. you have no access to this page
    5. The
      requested resource was not found.
    6. An error has occurred while processing your request.

    <p>Please try one of the following pages:</p>

    <p>If difficulties persist, please contact the System Administrator of this site and report the error below..</p> <div id=”techinfo”> <p>Category not found</p> <p> </p> </div> </div> </div> </div> </div> </body> </html>

    As such i cant set it up at all. HAve you any idea what my cause this ?

    Thanks
    Shane

    http://wordpress.org/extend/plugins/mailchimp/

Viewing 15 replies - 1 through 15 (of 21 total)
  • Hey knighs2
    Could you find the solution to your problem? I am experiencing the same error when I am trying to integrate social with my WordPress blog.

    POST to http://localhost/india/blog/index.php?social_controller=auth&social_action=authorized&is_admin=true&user_id=1 failed with 404: <!DOCTYPE HTML PUBLIC “-//IETF//DTD HTML 2.0//EN”> <html><head> <title>404 Not Found</title> </head><body> <h1>Not Found</h1> <p>The requested URL /india/blog/index.php was not found on this server.</p> <hr> <address>Apache/2.2.14 (Ubuntu) Server at localhost Port 80</address> </body></html>

    Thanks.

    Hi There, no im still having issues 🙁 i Tried emailing mailchip but didnt get anywhere !

    I have emailed MailChip again today with a link to this, hopefully someone will get back to us.

    Shane

    Guess what, they email back with the following:

    Hey Shane!

    Thanks for writing in! We wouldn’t want to make any guesses regarding that plugin specifically, but please feel free to post a question on this forum to reach our WordPress experts directly. They check this forum frequently and will be happy to provide the most accurate response!

    Here’s the link: http://wordpress.org/tags/social?forum_id=10

    We definitely wouldn’t want to provide any misinformation! Please feel free to contact us if you have any additional questions.

    Have a great day!
    Thank you,
    Nic
    MailChimp.com / Client Services

    Plugin Author mc_nate

    @mc_nate

    Hey guys!

    I’ve tried to replicate the same behavior that you’ve described, but the only time I get the same response is when I’m either A) running the plugin on a local install or B) have “Maintenance Mode” activated. Essentially, the only time I can get things to break is when my page isn’t accessible from an outside connection.

    If those circumstances don’t match what you’ve got going on with your site, could you provide a little more information about your setup? Which version of WordPress is running? Could you provide any other plugins that are running?

    We’ll be happy to see if we can get to the bottom of it!

    Cheers

    Hi mc_nate

    I’m having the same problem. When I try to connect to an account to set up Social it brings me to a 404 on my own site. I’m using Version 3.3.1 of wordpress.

    I even tried to deactivate all other plugins and just run Social and still am getting a 404 page when I try to link an account to the plug in.

    Plugin Author mc_nate

    @mc_nate

    Hey Cassie!

    Can you send us a link to your site so we can have a peek?

    Cheers

    Wow that was fast! LOL! It’s http://www.thetravelife.com

    Thanks

    Plugin Author mc_nate

    @mc_nate

    Hey again!

    And was the plugin giving the 404 error at any time when the site was down (like a maintenance page or something of the like)? Or has it always been up and running?

    it’s always been up and running as far as I know. It would open the little pop up where on other sites using Social it would ask permission to access Twitter/Facebook, but on my site it just goes to a 404 page with my header and logo.

    Plugin Author mc_nate

    @mc_nate

    Sorry to keep bugging you, Cassie.

    Can you give us some more information about what the 404 page says and the URL for the error page?

    Seems like a lot of us are having this same problem. Any solutions yet?

    Plugin Author mc_nate

    @mc_nate

    Hey there!

    If you wouldn’t mind, can you provide the error message that you’re seeing, specifically?

    Cheers

    When I try to connect Facebook or Twitter for all users (under Settings.. Social…), I get the basic 404 error message… page not found.

    I’ve connected them for me personally under my profile (that works), however, Broadcasted posts go only to Twitter — they do NOT go to Facebook.

    And, I just noticed… when I try to leave a comment to a blog post, and try clicking on the Facebook/Twitter buttons, the non-sizeable window that pops up opens my website’s Homepage — there is nothing for logging into Facebook or Twitter!

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘[Plugin: MailChimp List Subscribe Form] Social for wordpress – Error’ is closed to new replies.